Bug 43379 - cannot resize any window
Summary: cannot resize any window
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: linuxconf   
(Show other bugs)
Version: 7.1
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-06-04 15:54 UTC by Need Real Name
Modified: 2007-04-18 16:33 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-06-04 16:34:24 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2001-06-04 15:54:46 UTC
From Bugzilla Helper:

User-Agent: Mozilla/4.0 (compatible; MSIE 5.0; Mac_PowerPC)



Description of problem:

especially linxconf ...I cannot make the windows stay at a certain size, 
so they won't go off the screen. cannot resize windows to own 
preference.



How reproducible:

Always



Steps to Reproduce:

1.open linuxconf gui

2.click control

3.click configure linuxconf modules

	



Actual Results:  window sizes out side realm of actual screen size



Expected Results:  that you could resize window to your own 
preference



Additional info:

Comment 1 Havoc Pennington 2001-06-04 18:34:55 UTC
Linuxconf sets its window min size, sawfish honors it. Not a sawfish bug.
Window managers are required to honor the size hints.

The real problem here is that Linuxconf changes its GUI so that the minimum
useful size is larger. However I don't think we're going to redo the linuxconf
GUI at this point, since next-generation config tools are in the works.


Note You need to log in before you can comment on or make changes to this bug.