Bug 433790 - Drop dependency on gthumb [NEEDINFO]
Drop dependency on gthumb
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: gnome-volume-manager (Show other bugs)
5.1
All Linux
low Severity low
: rc
: ---
Assigned To: Matthias Clasen
desktop-bugs@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-21 09:31 EST by Rahul Sundaram
Modified: 2014-06-02 09:08 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-02 09:08:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
pm-rhel: needinfo? (sundaram)


Attachments (Terms of Use)

  None (edit)
Description Rahul Sundaram 2008-02-21 09:31:22 EST
Description of problem:

g-v-m has a fake dependency on gthumb just so as to ensure that a image viewer
is available. We should have used comps to ensure they are installed together
but don't have a explicit dependency. I might have a preference to use another
image viewer or none at all so a explicit dependency is not needed. 

Expected results:

g-v-m should have no explicit dependency on gthumb

Additional info:
Comment 5 RHEL Product and Program Management 2014-03-07 07:45:08 EST
This bug/component is not included in scope for RHEL-5.11.0 which is the last RHEL5 minor release. This Bugzilla will soon be CLOSED as WONTFIX (at the end of RHEL5.11 development phase (Apr 22, 2014)). Please contact your account manager or support representative in case you need to escalate this bug.
Comment 6 RHEL Product and Program Management 2014-06-02 09:08:31 EDT
Thank you for submitting this request for inclusion in Red Hat Enterprise Linux 5. We've carefully evaluated the request, but are unable to include it in RHEL5 stream. If the issue is critical for your business, please provide additional business justification through the appropriate support channels (https://access.redhat.com/site/support).

Note You need to log in before you can comment on or make changes to this bug.