Bug 43381 - system hangs while loading sound module
system hangs while loading sound module
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-06-04 13:02 EDT by Joachim Kunze
Modified: 2007-04-18 12:33 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-06-06 09:09:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joachim Kunze 2001-06-04 13:02:27 EDT
Description of Problem:

While loading the module for the soundchip neomagic256av (of my Dell
Latitude LSt) the system completely freezes. I also tried sndconfig with
the same result -> the system completely hangs and you can only do a hard
reset.
No messages, no login from other machines possible. I also tried it the way
it was described in /usr/src/linux-2.4/Documentation/sound/NM256 without X,
but the result is the same.

I used the standard kernel of RHL 7.1 and 2.4.3-7 with no difference in the
behaviour.
Comment 1 Bill Nottingham 2001-06-04 14:40:37 EDT
Did this work in previous releases for you?
Comment 2 Joachim Kunze 2001-06-05 03:32:41 EDT
No, I didn't manange to get it working neither with 2.2.x-kernels nor with 2.4.x
- always with the same result, the system hangs when I try to load the module.
Comment 3 Alan Cox 2003-06-06 09:09:25 EDT
Eventually resolved in later 2.4.x

Note You need to log in before you can comment on or make changes to this bug.