Bug 43382 - Error message from installer that provided text and urged me to send it to you.
Summary: Error message from installer that provided text and urged me to send it to you.
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact: Brock Organ
URL: n/a
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-06-04 17:22 UTC by Richard H. Rarey
Modified: 2007-04-18 16:33 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-06-11 16:19:06 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Richard H. Rarey 2001-06-04 17:22:25 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.72 [en] (Win98; U)

Description of problem:
Traceback (innermost last):
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/iw/progress_gui.py", line 20, in run
    rc = self.todo.doInstall ()
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 1543, in doInstall
    self.instCallback, p)
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 1298, in instCallback
    self.rpmFD = os.open(fn, os.O_RDONLY)
OSError: [Errno 2] No such file or directory: '/mnt/source/RedHat/RPMS/termcap-11.0.1-3.noarch.rpm'

Local variables in innermost frame:
fn: /mnt/source/RedHat/RPMS/termcap-11.0.1-3.noarch.rpm
total: 0
self: <todo.ToDo instance at 829d548>
h: <header object at 877d518>
amount: 0
intf: <progress_gui.InstallProgressWindow instance at 8480040>
what: 2

ToDo object:
(itodo
ToDo
p1
(dp2
S'method'
p3
(iimage
CdromInstallMethod
p4
(dp5
S'currentDisc'
p6
I1
sS'tree'
p7
S'/mnt/source'
sS'device'
p8
S'hdc'
sS'progressWindow'
p9

<failed>

How reproducible:
Didn't try

Steps to Reproduce:
1.unknown, this was unexpected.
2.
3.
	

Actual Results:  The machine (running RedHat Linuxversion 6.1) quit the graphical installation and restarted itself in the text 
mode 
installation for RHL 7.0

Expected Results:  The installation should have been flawless, just like my previous installs

Additional info:

Comment 1 Brent Fox 2001-06-04 19:23:48 UTC
Are you sure that the packages are not corrupted in some way?  It looks like
something has gone wrong while trying to read this package.

Comment 2 Richard H. Rarey 2001-06-05 21:30:41 UTC
Believe culprit to be CD-ROM drive; It failed completely when the install was attempted again. Tried using a WINDOWS98 rescue 
disk,with CD-ROM drivers loaded, and the drive failed to notice when a CD was in the tray.
Replaced CD-ROM drive and the install was flawless.

Comment 3 Brent Fox 2001-06-11 16:19:01 UTC
Ok.  Glad you found the source of the problem


Note You need to log in before you can comment on or make changes to this bug.