Bug 433833 - 404 on clicking on the deploy configuration help on the configuration page for the activation key.
Summary: 404 on clicking on the deploy configuration help on the configuration page ...
Status: CLOSED DUPLICATE of bug 402711
Alias: None
Product: Red Hat Satellite 5
Classification: Red Hat
Component: WebUI   
(Show other bugs)
Version: 510
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Brad Buckingham
QA Contact: Brandon Perkins
URL: https://rlx-3-08.rhndev.redhat.com/ne...
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-02-21 17:00 UTC by Preethi Thomas
Modified: 2008-04-18 20:23 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-15 19:30:19 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Preethi Thomas 2008-02-21 17:00:15 UTC
Description of problem:

404 on clicking on the  deploy configuration help  on the configuration page for
the activation key.

the link takes you to
https://rlx-3-08.rhndev.redhat.com/help/reference/s1-sm-channels-packages.html#S3-SM-CONFIG-ENABLE
which seems to be missing

Version-Release number of selected component (if applicable):
rhn-satellite-5.1.0-153-redhat-linux-as-i386-4-embedded-oracle.iso

How reproducible:
always

Steps to Reproduce:
1. create an activation key
2. go to the cofiguration tab for the key
3. scroll down to the deploy configuration section and click on the ?
  
Actual results:
404 File Not Found

Expected results:

actual help page

Additional info:

Comment 1 Clifford Perry 2008-02-21 20:28:57 UTC
MOVING TO 5.1.1 

Comment 2 Brad Buckingham 2008-04-15 19:30:19 UTC
This bug was addressed as part of bz402711.  That BZ resolved the numerous
broken links to documentation within the UI.

*** This bug has been marked as a duplicate of 402711 ***


Note You need to log in before you can comment on or make changes to this bug.