Bug 433858 - system-config-kdump fails w/ "No fonts..."
system-config-kdump fails w/ "No fonts..."
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: system-config-kdump (Show other bugs)
5.2
All Linux
low Severity high
: rc
: ---
Assigned To: David Lehman
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-21 14:53 EST by George Beshers
Modified: 2010-10-22 18:41 EDT (History)
5 users (show)

See Also:
Fixed In Version: RHBA-2008-0396
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-21 13:22:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
RPM packages installed (11.61 KB, text/plain)
2008-02-21 16:57 EST, David Aquilina
no flags Details

  None (edit)
Description George Beshers 2008-02-21 14:53:54 EST
Description of problem:
  On altix4 and altix5 2/20 nightly I get:
  [root@altix4 ~]# system-config-kdump
  No fonts found; this probably means that the fontconfig
  library is not correctly configured. You may need to
  edit the fonts.conf configuration file. More information
  about fontconfig can be found in the fontconfig(3) manual
  page and on http://fontconfig.org



Version-Release number of selected component (if applicable):
  This is the 2/20 nightly.


How reproducible:
  Two different altix systems -- did not try x86_64.


Steps to Reproduce:
1.  yum install system-config-kdump
2.  system-config-kdump
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 David Aquilina 2008-02-21 16:35:47 EST
The magic package needed appears to be bitmap-fonts
Comment 2 David Aquilina 2008-02-21 16:57:16 EST
Created attachment 295562 [details]
RPM packages installed
Comment 3 David Aquilina 2008-02-21 17:02:08 EST
It also works if you install urw-fonts instead of bitmap-fonts
Comment 5 Denise Dumas 2008-02-29 13:29:41 EST
At David Mair's request, and because we will update s-c-k for 314341 anyway,
we'd also like to add this one at the same time. 
Comment 6 Denise Dumas 2008-03-24 11:02:03 EDT
Greetings,

Looks good on the qa_ack side.

Thanks,
James
Comment 12 errata-xmlrpc 2008-05-21 13:22:58 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2008-0396.html

Note You need to log in before you can comment on or make changes to this bug.