Bug 43406 - bad basket button
bad basket button
Status: CLOSED CURRENTRELEASE
Product: Red Hat Web Site
Classification: Red Hat
Component: New Store (Show other bugs)
current
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Cameron Prince
wbirkhea
http://www.webqa.redhat.com/cgi-bin/s...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-06-04 14:54 EDT by Maraya Cornell
Modified: 2013-01-09 05:55 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-06-07 12:33:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Maraya Cornell 2001-06-04 14:54:24 EDT
Description of Problem:
The "basket" button on the checkout page,
http://www.webqa.redhat.com/cgi-bin/store/ord/checkout.html
was apparently created by an engineer. If anyone sees a need for any more 
graphics, please ask me and I will have the designer create them.  Please!!!

How Reproducible:
Always

Actual Results:
The grey graphic to the left of the "Store Front" button uses a funky font 
face and says "Basket"

Expected Results:
Graphic should use the same font face and say "Cart", since that's the word 
we use throughout the site.

Additional Information:
Please remove the basket graphic and put in /img/store_checkout_cart.gif, 
width="43" height="28".  The gif is in cvs.
Comment 1 David Totten 2001-06-05 11:05:34 EDT
I copied this image over to webdevel, and fixed it on webdevel
Comment 2 Jason Kohles 2001-06-05 11:07:20 EDT
Looks fixed in webqa.
Comment 3 Maraya Cornell 2001-06-05 12:39:19 EDT
not yet fixed on webqa. --maraya
Comment 4 Cameron Prince 2001-06-07 10:46:49 EDT
Fixed on webdevel and bmantest.
Comment 5 Cameron Prince 2001-06-07 12:33:53 EDT
This is fixed on webdevel and bmantest.

Note You need to log in before you can comment on or make changes to this bug.