Bug 434535 - "extra callback for package"
Summary: "extra callback for package"
Status: CLOSED UPSTREAM
Alias: None
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: Seth Vidal
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-02-22 16:34 UTC by Jonathan Kamens
Modified: 2014-01-21 23:02 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-13 20:32:19 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jonathan Kamens 2008-02-22 16:34:24 UTC
Just got this in my syslog when doing a yum update from Rawhide:

Feb 22 09:41:20 jik2 yum: Updated: emacs-common-22.1.50-4.fc9.i386
Feb 22 09:41:20 jik2 yum: emacs-common-22.1.50-4.fc9.i386: extra callback for 
package emacs-common-22.1.50-4.fc9.i386 in state 10
Feb 22 09:41:20 jik2 yum: Updated: emacs-22.1.50-4.fc9.i386
Feb 22 09:41:20 jik2 yum: emacs-22.1.50-4.fc9.i386: extra callback for package 
emacs-22.1.50-4.fc9.i386 in state 10

I've seen this before when installing these particular packages, i.e., emacs 
and emacs-common, so it seems to be something specific about these packages 
which is tickling yum's fancy.

Comment 1 Seth Vidal 2008-02-22 16:46:45 UTC
it's the %posttrans in the package that is emitting this message. It can be
cleaned up pretty easily.

thanks


Comment 2 Seth Vidal 2008-03-12 16:50:45 UTC
YUMBUGDAY

Comment 3 Seth Vidal 2008-03-13 20:32:19 UTC
the filelog output is silenced in upstream. will be fixed for 3.2.13.

thanks



Note You need to log in before you can comment on or make changes to this bug.