Bug 434563 - PAM audit_log_acct_message() failed: Operation not permitted
PAM audit_log_acct_message() failed: Operation not permitted
Status: CLOSED DUPLICATE of bug 433459
Product: Fedora
Classification: Fedora
Component: vixie-cron (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Marcela Mašláňová
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-22 14:24 EST by David Rees
Modified: 2008-02-22 14:26 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-22 14:26:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Rees 2008-02-22 14:24:02 EST
Description of problem:
Since pam was updated to 0.99.8.1-17.fc8, every time a cronjob runs the message
PAM audit_log_acct_message() failed: Operation not permitted
is logged to /var/log/secure.

This appears to be mostly cosmetic as cronjobs appear to run properly.

However, after the pam update 0.99.8.1-17.fc8, I had to restart crond as it
would NOT run cronjobs until I did. (Not sure if I should open another bug for
this under pam, perhaps?) The following messages were logged in /var/log/secure

Feb 21 10:10:01 summit crond[23219]: PAM unable to
dlopen(/lib/security/pam_access.so)
Feb 21 10:10:01 summit crond[23219]: PAM [error: /lib/libpam.so.0: version
`LIBPAM_MODUTIL_1.1' not found (required by /lib/security/pam_access.so)]
Feb 21 10:10:01 summit crond[23219]: PAM adding faulty module:
/lib/security/pam_access.so
Feb 21 10:10:01 summit crond[23219]: PAM unable to
dlopen(/lib/security/pam_limits.so)
Feb 21 10:10:01 summit crond[23219]: PAM [error: /lib/libpam.so.0: version
`LIBPAM_MODUTIL_1.1' not found (required by /lib/security/pam_limits.so)]
Feb 21 10:10:01 summit crond[23219]: PAM adding faulty module:
/lib/security/pam_limits.so
Feb 21 10:10:01 summit crond[23219]: PAM unable to
dlopen(/lib/security/pam_access.so)

Version-Release number of selected component (if applicable):
vixie-cron-4.2-8.fc8
Comment 1 David Rees 2008-02-22 14:26:06 EST
Crap, I didn't check pam bugs, but this issue is already reported in bug #433459.

I apologize for the noise.

*** This bug has been marked as a duplicate of 433459 ***

Note You need to log in before you can comment on or make changes to this bug.