Bug 434674 - Missing Requires: gstreamer-python
Summary: Missing Requires: gstreamer-python
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: pychess   
(Show other bugs)
Version: 8
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: Sindre Pedersen Bjørdal
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-02-24 06:40 UTC by Christopher Stone
Modified: 2008-02-28 10:55 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-28 10:55:36 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Christopher Stone 2008-02-24 06:40:10 UTC
spec file needs:

Requires: gstreamer-python

If you don't have this, then you get:
$ pychess
Traceback (most recent call last):
  File "/usr/bin/pychess", line 37, in <module>
    import pychess.Main
  File "/usr/lib/python2.5/site-packages/pychess/Main.py", line 9, in <module>
    from pychess.System import conf, gstreamer, glock
  File "/usr/lib/python2.5/site-packages/pychess/System/gstreamer.py", line 6,
in <module>
    import pygst
ImportError: No module named pygst

Comment 1 Christopher Stone 2008-02-24 22:39:53 UTC
I removed gstreamer-python and upgraded to 0.8-1 and it no longer complains
about needing pygst.


Note You need to log in before you can comment on or make changes to this bug.