Bug 434754 - [PATCH] RFE: Add tags support
[PATCH] RFE: Add tags support
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: logjam (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Tom "spot" Callaway
Fedora Extras Quality Assurance
http://community.livejournal.com/logj...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-25 04:57 EST by Andy Shevchenko
Modified: 2008-03-12 03:47 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-11 20:50:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Adds titles to links and images and link to images (6.12 KB, patch)
2008-02-27 10:51 EST, Peter Janakiev
no flags Details | Diff

  None (edit)
Description Andy Shevchenko 2008-02-25 04:57:21 EST
Description of problem:
Please, add above patch to the current logjam. Thank you.

P.S. I havn't reviewed the patch, but is seems to be good (see screenshot on 
the link in URL field).
Comment 1 Peter Janakiev 2008-02-27 10:51:54 EST
Created attachment 296079 [details]
Adds titles to links and images and link to images

This adds:
* title to the dialog for image and link
* link to image dialog
* blockquote option for formatting
Comment 2 Peter Janakiev 2008-03-04 11:39:30 EST
Maybe it is possible to add size request to your patch, the dialog window opened
is too small, even i the user has no tags the window is very very small.
Something like gtk_window_resize(dlg, 60,210); will do it. 

IMHO this will increase usability. 

Thanks for the patch
Comment 3 Tom "spot" Callaway 2008-03-11 15:01:36 EDT
Andy, I don't see your patch, and I don't think it is the same as Peter's. Can
you repost it?
Comment 4 Tom "spot" Callaway 2008-03-11 15:07:39 EDT
Nm, i found it at https://svn.linux.kiev.ua/ananas/logjam-4.5.3-tags.patch
Comment 5 Tom "spot" Callaway 2008-03-11 20:50:03 EDT
These patches are included in the logjam-4.5.3-19 release:

I made minor changes to both patches, I added the size request for the tags
dialog window, and I mapped "ctrl-alt-Q" to the Blockquote functionality. Thanks
for the patches!

F-7: http://koji.fedoraproject.org/koji/buildinfo?buildID=42633
F-8: http://koji.fedoraproject.org/koji/buildinfo?buildID=42632

It is also in rawhide. :)
Comment 6 Andy Shevchenko 2008-03-12 03:47:27 EDT
Sorry for silence. 
To be clarify - it's not my patch at all. I only catch it from corresponding 
resource.

P.S. Thank you for inclusion.

Note You need to log in before you can comment on or make changes to this bug.