Bug 434855 - Info always run 1st
Info always run 1st
Status: CLOSED ERRATA
Product: Red Hat Hardware Certification Program
Classification: Red Hat
Component: Test Suite (tests) (Show other bugs)
5
All Linux
low Severity low
: ---
: ---
Assigned To: Greg Nichols
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-25 15:58 EST by Rob Landry
Modified: 2008-07-16 17:58 EDT (History)
0 users

See Also:
Fixed In Version: RHBA-2008-0493
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-20 13:52:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rob Landry 2008-02-25 15:58:06 EST
Description of problem:

The info test runs first instead of allowing the interactive tests to run 1st
followed by the non interactive test.

Version-Release number of selected component (if applicable):

5.2-2

How reproducible:

Everytime.

Steps to Reproduce:
1.run hts plan
2.run hts certify --test expresscard
  
Actual results:
info test runs 1st.

Expected results:
expresscard test should run followed by info test

Additional info:
Mostly because the user gets board waiting for the rpm -V in the info test to
complete.
Comment 1 Greg Nichols 2008-02-26 22:14:42 EST
Fixed in R4.
Comment 5 errata-xmlrpc 2008-06-20 13:52:00 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2008-0493.html

Note You need to log in before you can comment on or make changes to this bug.