Bug 434883 - kpathsea calls main texlive package programs
Summary: kpathsea calls main texlive package programs
Status: CLOSED DUPLICATE of bug 437458
Alias: None
Product: Fedora
Classification: Fedora
Component: texlive
Version: rawhide
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Jindrich Novy
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-02-25 23:43 UTC by Patrice Dumas
Modified: 2013-07-02 23:26 UTC (History)
2 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2008-03-14 13:54:00 UTC


Attachments (Terms of Use)

Description Patrice Dumas 2008-02-25 23:43:34 UTC
Description of problem:

Please re-add the Requires on texlive in kpathsea. kpathsea
is unusable without the corresponding texlive programs.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Jindrich Novy 2008-03-14 13:54:00 UTC

*** This bug has been marked as a duplicate of 437458 ***


Note You need to log in before you can comment on or make changes to this bug.