Bug 434949 - Traceback raid5 install after raid1
Traceback raid5 install after raid1
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: anaconda (Show other bugs)
4.7
All Linux
medium Severity medium
: rc
: ---
Assigned To: Joel Andres Granados
Alexander Todorov
:
Depends On: 208970
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-26 09:24 EST by Alexander Todorov
Modified: 2008-07-24 15:06 EDT (History)
3 users (show)

See Also:
Fixed In Version: RHBA-2008-0653
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-24 15:06:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 3 Denise Dumas 2008-02-28 14:31:56 EST
Conditional NAK - Capacity for 4.7, since the developer already has multiple
bugfixes to complete for this release.  If all goes well and he completes
current fixes before Beta, we will make an attempt to provide this. 
Comment 4 Joel Andres Granados 2008-03-12 16:13:34 EDT
After a lengthy search, I found the bug....
related commit  44a4d48de4ae3f65b0ce51127643f03bebc736f9
it should be on anaconda 10.1.1.82 and after.
Comment 5 David Lehman 2008-03-27 12:26:49 EDT
Devel was able to find time for this. PM & QE, please set flags so we can do a
build.
Comment 11 errata-xmlrpc 2008-07-24 15:06:10 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2008-0653.html

Note You need to log in before you can comment on or make changes to this bug.