Bug 435022 - Whitespace added after "issue #nnn" links
Whitespace added after "issue #nnn" links
Status: CLOSED CURRENTRELEASE
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
devel
All Linux
low Severity low (vote)
: ---
: ---
Assigned To: PnT DevOps Devs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-26 16:05 EST by Matthew Barnes
Modified: 2013-06-23 22:13 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-25 16:55:27 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Matthew Barnes 2008-02-26 16:05:23 EST
Bugzilla seems to be adding a bunch of whitespace when converting "issue #nnn"
patterns to IssueTracker links.  See [1] for example.

Quick tests:

issue #131345 (bug #279601)

issue #131345 then some normal text


[1] https://bugzilla.redhat.com/show_bug.cgi?id=426131#c17
Comment 1 Matthew Barnes 2008-02-26 16:07:12 EST
Yeah, there it goes.

Both tests had just one space after the IssueTracker link.

Note You need to log in before you can comment on or make changes to this bug.