Bug 435100 - Typo in sg_ses man page
Summary: Typo in sg_ses man page
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: sg3_utils   
(Show other bugs)
Version: 5.1
Hardware: All
OS: Linux
medium
low
Target Milestone: rc
: ---
Assignee: Dan Horák
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-02-27 11:33 UTC by Milos Malik
Modified: 2009-09-02 11:23 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-02 11:23:22 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2009:1357 normal SHIPPED_LIVE sg3_utils bug fix and enhancement update 2009-09-01 10:51:52 UTC

Description Milos Malik 2008-02-27 11:33:31 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; cs-CZ; rv:1.8.1.12) Gecko/20080208 Fedora/2.0.0.12-1.fc8 Firefox/2.0.0.12

Description of problem:
There is string "--byte=" instead of "--byte1=" in the OPTIONS section of the man page. I assume that "--byte1=" is correct because it is mentioned in the usage message and in the SYNOPSIS section of the man page.

Version-Release number of selected component (if applicable):
sg3_utils-1.25-1

How reproducible:
Always


Steps to Reproduce:
1. man sg_ses
2. search for string "--byte="


Actual Results:
In the man page you can see following line:
       -b, --byte=B1



Expected Results:
In the man page you can see following line:
       -b, --byte1=B1


Additional info:

Comment 1 Phil Knirsch 2008-04-16 15:31:47 UTC
Simple documentation fix. Granting Devel ACK for RHEL-5.3.

Read ya, Phil


Comment 2 RHEL Product and Program Management 2008-07-21 23:06:08 UTC
This request was evaluated by Red Hat Product Management for
inclusion, but this component is not scheduled to be updated in
the current Red Hat Enterprise Linux release. If you would like
this request to be reviewed for the next minor release, ask your
support representative to set the next rhel-x.y flag to "?".

Comment 8 errata-xmlrpc 2009-09-02 11:23:22 UTC
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2009-1357.html


Note You need to log in before you can comment on or make changes to this bug.