Bug 43519 - DPMS does not work for Matrox Millennium II
DPMS does not work for Matrox Millennium II
Status: CLOSED ERRATA
Product: Red Hat Linux
Classification: Retired
Component: XFree86-Servers (Show other bugs)
7.1
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
: 43520 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-06-05 10:25 EDT by Karl Hakimian
Modified: 2007-04-18 12:33 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-06-05 12:17:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Karl Hakimian 2001-06-05 10:25:10 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.4.4 i686; en-US; rv:0.9)
Gecko/20010505

Description of problem:
DPMS does not seem to work correctly for my 8Meg Matrox Millennium II
card. After activating DPMS (both in XFree3 and XFree4) my monitor will
correctly turn off before logging in. After I login "xset q" shows that
DPMS is disabled and the times are all 10.

using "xset dpms 1200 2400 3600" to enable DPMS is accepted, but in 20
minutes changes it back to 10 10 10 and disabled.

"xset dpms force off" does turn off the monitor.

Any time I have played with dpms (including just doing xset q to look at
what it is) X will die within a short time (not sure how long, but it
seems to be between an hour and a day).

This card and monitor worked fine under redhat 6.1.


How reproducible:
Always

Steps to Reproduce:
1.Login. Notice that xset q reports DPMS disabled
2.enable dpms xset dpms 1200 2400 3600
3.wait 20 minutes and do xset q
	

Actual Results:  dpms is disabled again.

Expected Results:  Screen should have blanked

Additional info:
Comment 1 David Lawrence 2001-06-05 12:17:22 EDT
*** Bug 43520 has been marked as a duplicate of this bug. ***
Comment 2 Mike A. Harris 2001-06-12 21:17:08 EDT
This is not an XFree86 bug, it is a bug that has been fixed in
xscreensavers and gnome-control panel.  Please upgrade.
Comment 3 Karl Hakimian 2001-06-13 10:46:06 EDT
Turning off xscreensaver did indeed fix the problem. Any idea when an updated
RPM will be released?

Note You need to log in before you can comment on or make changes to this bug.