Bug 435202 - Unhandled exception when trying to save in system-config-network
Summary: Unhandled exception when trying to save in system-config-network
Status: CLOSED DUPLICATE of bug 437678
Alias: None
Product: Fedora
Classification: Fedora
Component: system-config-network   
(Show other bugs)
Version: 8
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-02-27 22:00 UTC by Michael Pahre
Modified: 2008-03-27 01:58 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-27 01:58:38 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
log output in popup error window (1.56 KB, text/plain)
2008-02-27 22:00 UTC, Michael Pahre
no flags Details

Description Michael Pahre 2008-02-27 22:00:24 UTC
Description of problem:
When trying to save in system-config-network, the program crashes without saving
with an "unhandled exception".

Version-Release number of selected component (if applicable):
1.4.7

How reproducible:
Always

Steps to Reproduce:
1.  run system-config-network
2.  pull-down save
3.
  
Actual results:
configuration not saved, program crashes

Expected results:
configuration saved, program continues running

Additional info:

Comment 1 Michael Pahre 2008-02-27 22:00:24 UTC
Created attachment 296130 [details]
log output in popup error window

Comment 2 Harald Hoyer 2008-03-27 01:58:38 UTC

*** This bug has been marked as a duplicate of 437678 ***


Note You need to log in before you can comment on or make changes to this bug.