Bug 435218 - perl-Parse-Yapp in EPEL is overriding an already provided version
perl-Parse-Yapp in EPEL is overriding an already provided version
Product: Fedora EPEL
Classification: Fedora
Component: perl-Parse-Yapp (Show other bugs)
All Linux
low Severity low
: ---
: ---
Assigned To: Patrice Dumas
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2008-02-27 19:56 EST by Kevin Fenzi
Modified: 2008-03-01 06:52 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-03-01 06:52:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Kevin Fenzi 2008-02-27 19:56:35 EST
Looks like el4 ships with a provided version of this package: 

el4: perl-Parse-Yapp-1.05-32.src.rpm

epel has: 

epel: perl-Parse-Yapp-1.05-36.el4.1.src.rpm

We should never replace a "core" rhel package. 
We should dead.package the epel4 version of this package and remove it from the
Comment 1 Patrice Dumas 2008-02-28 03:30:46 EST
How did I missed that...
Everything should be done now.
Comment 2 Patrice Dumas 2008-03-01 06:52:17 EST
It should be removed from the repo now.

Note You need to log in before you can comment on or make changes to this bug.