Bug 435267 - rpcgssd and rpcsvcgssd initscripts are broken
rpcgssd and rpcsvcgssd initscripts are broken
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: nfs-utils (Show other bugs)
5.2
All Linux
low Severity low
: rc
: ---
Assigned To: Steve Dickson
: Regression
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-28 08:24 EST by Steve Dickson
Modified: 2008-05-21 11:15 EDT (History)
0 users

See Also:
Fixed In Version: RHBA-2008-0408
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-21 11:15:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Steve Dickson 2008-02-28 08:24:44 EST
Description of problem:

Both the rpcgssd and rpcsvcgssd init scripts will 
display a failure message when they are stopped 
if when they are not configured to run.

Version-Release number of selected component (if applicable):


How reproducible:
All the time 

Steps to Reproduce:
1. service rpcgssd stop
2. service rpcsvcgssd stop
3.
  
Actual results:
Shutting down RPC gssd: [FAILED]
Shutting down RPC svcgssd: [FAILED]

Expected results:
No failure message when the they are not
configured to run (i.e. SECURE_NFS=no in /etc/sysconfig/nfs)


Additional info:
Comment 1 RHEL Product and Program Management 2008-02-28 08:28:34 EST
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.
Comment 2 RHEL Product and Program Management 2008-02-28 08:30:28 EST
This bugzilla has Keywords: Regression.  

Since no regressions are allowed between releases, 
it is also being proposed as a blocker for this release.  

Please resolve ASAP.
Comment 3 Steve Dickson 2008-02-28 09:12:45 EST
Fixed in nfs-utils-1.0.9-33.el5
Comment 8 errata-xmlrpc 2008-05-21 11:15:49 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2008-0408.html

Note You need to log in before you can comment on or make changes to this bug.