Bug 435277 - doxygen docs should be in xqilla-devel repo
doxygen docs should be in xqilla-devel repo
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: xqilla (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Milan Zazrivec
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-28 09:25 EST by Jonathan Robie
Modified: 2013-08-05 20:52 EDT (History)
1 user (show)

See Also:
Fixed In Version: xqilla-2.0.0-1.1.fc8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-29 07:04:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jonathan Robie 2008-02-28 09:25:53 EST
The doxygen docs should be in the xqilla-devel repo. (XQilla has doxygen docs,
but we don't seem to ship them in our rpms.)
Comment 1 Milan Zazrivec 2008-02-29 07:02:33 EST
Since the amount of xqilla documentation is rather large, I created
a separate package for it (xqilla-doc):

* xqilla-2.0.0-1.1.fc8
* http://koji.fedoraproject.org/koji/taskinfo?taskID=478607

Note You need to log in before you can comment on or make changes to this bug.