Bug 435305 - Need LPAR fencing support on PPC Clustering
Need LPAR fencing support on PPC Clustering
Status: CLOSED DUPLICATE of bug 448133
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: cman (Show other bugs)
powerpc Linux
low Severity low
: rc
: ---
Assigned To: Marek Grac
GFS Bugs
: FutureFeature
Depends On:
  Show dependency treegraph
Reported: 2008-02-28 11:30 EST by Rob Kenna
Modified: 2009-04-16 18:57 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-05-23 13:32:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Rob Kenna 2008-02-28 11:30:35 EST
LPARs (Logical Partitions) are the equivalent of XEN guests for power PC.  There
are common in the field.  The new cluster support needs LPAR fencing as a common
use case.

This request requires LPAR software and API's to develop & test.
Comment 1 Kiersten (Kerri) Anderson 2008-02-28 12:39:52 EST
Marking NEEDINFO.  We need LPAR licenses in order to do this work.
Comment 2 Marek Grac 2008-05-23 13:32:58 EDT

*** This bug has been marked as a duplicate of 448133 ***

Note You need to log in before you can comment on or make changes to this bug.