Bug 435395 - L10n: Transifex access, add 'transif' user to module's FAS group
Summary: L10n: Transifex access, add 'transif' user to module's FAS group
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: rhpxl (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: Adam Jackson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
: 435516 (view as bug list)
Depends On:
Blocks: 435436
TreeView+ depends on / blocked
 
Reported: 2008-02-29 00:26 UTC by Dimitris Glezos
Modified: 2008-03-04 20:00 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-04 20:00:35 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Dimitris Glezos 2008-02-29 00:26:43 UTC
## Description of problem:

In order for this module to receive translations from the Fedora Localization
Project members, the user 'transif' needs to be added to the module's FAS group.
This user will be used for pushing translations to your repo from Transifex.

For more information, please refer to
http://fedoraproject.org/wiki/L10N/FAQ#add-transifex

Your module's page in Transifex:
https://translate.fedoraproject.org/submit/module/rhpxl

Comment 1 Dimitris Glezos 2008-03-01 00:05:04 UTC
*** Bug 435516 has been marked as a duplicate of this bug. ***

Comment 2 Adam Jackson 2008-03-04 20:00:35 UTC
Done, thanks!


Note You need to log in before you can comment on or make changes to this bug.