Bug 435424 - [si_LK][pup/pirut] Translation status low
Summary: [si_LK][pup/pirut] Translation status low
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: pirut   
(Show other bugs)
Version: 8
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: Ankit Patel
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords: Translation
: 435423 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-02-29 09:05 UTC by A S Alam
Modified: 2013-07-03 00:48 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-28 19:38:58 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description A S Alam 2008-02-29 09:05:10 UTC
Description of problem:
Translation for Sinhala is not available for Main GUI window of Application (pup)

Version-Release number of selected component (if applicable):
pirut-1.3.30-1.fc9.noarch

How reproducible:
100%

Steps to Reproduce:
1. LANG=si_LK.UTF-8 pup
2.
3.
  
Actual results:
GUI Translation is not complete

Expected results:
can be

Additional info:
still need screenshot?

Comment 1 Ankit Patel 2008-02-29 10:17:57 UTC
No resource (translator). Will take it when we hire a new translator for this
language...

Comment 2 A S Alam 2008-02-29 11:02:21 UTC
Pirut is also Not translated

Comment 3 A S Alam 2008-03-03 04:52:45 UTC
*** Bug 435423 has been marked as a duplicate of this bug. ***

Comment 4 Bug Zapper 2008-05-14 05:42:07 UTC
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

Comment 5 petrosyan 2008-05-16 03:46:44 UTC
pirut has been removed from Fedora 9.

Comment 6 Jeremy Katz 2008-05-28 19:38:58 UTC
We don't ship pirut anymore, so this doesn't really matter for Fedora


Note You need to log in before you can comment on or make changes to this bug.