Bug 435516 - Problem submitting translation for "rhpxl" via Transifex.
Problem submitting translation for "rhpxl" via Transifex.
Status: CLOSED DUPLICATE of bug 435395
Product: Fedora Localization
Classification: Fedora
Component: Website (Show other bugs)
unspecified
All Linux
low Severity low
: ---
: ---
Assigned To: Dimitris Glezos
Diego Búrigo Zacarão
https://translate.fedoraproject.org/s...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-29 15:58 EST by Peter van Egdom
Modified: 2009-07-03 16:07 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-29 19:05:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Peter van Egdom 2008-02-29 15:58:11 EST
Description of problem:
Problem submitting translation for "rhpxl" via Transifex.

Version-Release number of selected component (if applicable):


How reproducible:
Submit translation.

Steps to Reproduce:
1. Submit "rhpxl.master.nl.po" via Transifex for module "rhpxl".
2.
3.
  
Actual results:
'There was a technical error with the commit/push of your submission, most
likely because of a misconfiguration of the system. Try refreshing the module's
cache and retry submitting.The administrators will look into the log files and
try to find out what went wrong.'

Expected results:
Submitted translation.

Additional info:
Comment 1 Dimitris Glezos 2008-02-29 19:05:03 EST

*** This bug has been marked as a duplicate of 435395 ***
Comment 2 Piotr Drąg 2009-07-03 16:07:36 EDT
Mass change of component from Transifex to Website, since all our websites are handled by Transifex now.

Note You need to log in before you can comment on or make changes to this bug.