Bug 435552 - Eclipse and PyDev fail randomly using java-gcj but not Sun JVM
Summary: Eclipse and PyDev fail randomly using java-gcj but not Sun JVM
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: java-1.5.0-gcj   
(Show other bugs)
Version: 8
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Thomas Fitzsimmons
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-03-01 14:14 UTC by Brent R Brian
Modified: 2008-04-02 22:01 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-02 22:01:47 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Brent R Brian 2008-03-01 14:14:16 UTC
Description of problem:
Random segment faults

Version-Release number of selected component (if applicable):
Latest updates to Fedora 8

How reproducible:
Several times per editing session, cannot reproduce "on demand" yet

Additional info:
Downloaded Sun JRE 1.6 and all is well, PyDev and Eclipse now stable

Comment 1 Thomas Fitzsimmons 2008-04-02 22:01:47 UTC
Please try OpenJDK instead.  It is available in Rawhide.  If things still fail
please file a new bug report.


Note You need to log in before you can comment on or make changes to this bug.