Bug 435567 - cannot install because there is no nec2c package
cannot install because there is no nec2c package
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: xnec2c (Show other bugs)
7
All Linux
low Severity low
: ---
: ---
Assigned To: Robert 'Bob' Jensen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-01 14:53 EST by john bray
Modified: 2008-03-03 13:24 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-01 16:05:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description john bray 2008-03-01 14:53:18 EST
Description of problem:
tried to install xnec2c-10b5-1.fc7.x86_64
cannot install because "no package provides nec2c"

Version-Release number of selected component (if applicable):
xnec2c-10b5-1.fc7.x86_64

How reproducible:
seemingly 100%

Steps to Reproduce:
1. attempt to install the package
2.
3.
  
Actual results:
smart will not allow install because no package provides nec2c

Expected results:
clean installation

Additional info:
Comment 1 Robert 'Bob' Jensen 2008-03-01 15:59:12 EST
Some how nec2c did not get pushed to updates yet, will resolve that as soon as
we can.
Comment 2 Fedora Update System 2008-03-01 16:03:33 EST
nec2c-0.6-2.fc8 has been submitted as an update for Fedora 8
Comment 3 Fedora Update System 2008-03-01 16:04:35 EST
nec2c-0.6-2.fc7 has been submitted as an update for Fedora 7
Comment 4 john bray 2008-03-01 16:10:01 EST
thanks so much for such a quick repsonse, bob!  you're now on my hero list.  :-)
Comment 5 Robert 'Bob' Jensen 2008-03-01 16:22:55 EST
Well we are working as a team on these packages, In this case I think Steve
(AI4QR) submitted the package for review but I was listed as the primary
maintainer. Steve assumed I would push the update, I assumed he did, you found
the problem. Thank You very much.

73,

Bob KC0WYC
Comment 6 Robert 'Bob' Jensen 2008-03-01 16:34:46 EST
BTW, the real heroes are the Non-Hams that are helping with so many of the
technical packaging bits for these packages. 
Comment 7 Fedora Update System 2008-03-03 13:23:47 EST
nec2c-0.6-2.fc8 has been pushed to the Fedora 8 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 8 Fedora Update System 2008-03-03 13:24:26 EST
nec2c-0.6-2.fc7 has been pushed to the Fedora 7 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.