This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 435669 - stat -t does not work (was: Unable to install mkl 10.0.x from Intel)
stat -t does not work (was: Unable to install mkl 10.0.x from Intel)
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: coreutils (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Ondrej Vasik
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-03 03:10 EST by Winfrid Tschiedel
Modified: 2008-03-06 09:36 EST (History)
2 users (show)

See Also:
Fixed In Version: coreutils-6.10-11.fc9
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-06 09:36:11 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Winfrid Tschiedel 2008-03-03 03:10:30 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.12) Gecko/20080201 Firefox/2.0.0.12

Description of problem:
Installscript for mkl 10.0.x fails.




Version-Release number of selected component (if applicable):
bash-3.2-22.fc9.x86_64

How reproducible:
Always


Steps to Reproduce:
1. Have access to mkl 10.0.x from Intel
   If you have currently no access there is a free download of the product
   http://www.intel.com/cd/software/products/asmo-na/eng/compilers/284132.htm
   mkl is a part of the Linux C++ or Linux fortran compiler.
2. follow the instruction for installing mkl


Actual Results:
After entering the license information the install script fails :

./.././install/install: line 163: 

fd05h/64773d: value too great for base (error token is "64773d")
./.././install/install: line 163: 

fd05h/64773d: value too great for base (error token is "64773d")
./.././install/install: line 1673: /tmp/install_temp.c29da5c73850a0cacec2e834d920cae2/install86_64: No such file or directory



Expected Results:
Sucessful install of mkl

Additional info:
This problem does not happen on any other tested linux platform including 
fedora 8
Comment 1 Tomas Janousek 2008-03-06 04:14:09 EST
stat -t does not do what it is supposed to.
Comment 2 Ondrej Vasik 2008-03-06 09:36:11 EST
Thanks for report, sorry for that, caused by reworking selinux patch for
coreutils-6.10 ... Fixed rawhide, coreutils-6.10-11.fc9 .

Note You need to log in before you can comment on or make changes to this bug.