Bug 435689 - Display only working modules
Display only working modules
Status: CLOSED RAWHIDE
Product: Fedora Localization
Classification: Fedora
Component: Website (Show other bugs)
unspecified
All Linux
low Severity medium
: ---
: ---
Assigned To: Dimitris Glezos
Diego Búrigo Zacarão
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-03 06:33 EST by Fabian Affolter
Modified: 2009-09-21 18:14 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-03 15:24:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Fabian Affolter 2008-03-03 06:33:25 EST
The module list [1] displays all modules at the moment.  But right now there are
several modules which does not work. Like...

- pkinit-nss
- newt
- rhpxl

I would like to propose that the module list only contains "working with
transifex" modules.  If it's not possible to hide those not-working modules a
small indicator would be nice (a green point for OK, and a red point for
not-working). 

[1] https://translate.fedoraproject.org/submit/module/
Comment 1 Dimitris Glezos 2008-04-03 15:24:42 EDT
Good point, thanks for point it out.

We'll try to put the word "(not working)" on the module's name (shown in the
module list, and on its own page both in the main heading as well in the titlebar).

I've opened https://fedorahosted.org/transifex/ticket/48 to make this work,
along with a few other options for non-working modules.
Comment 2 Piotr Drąg 2009-07-03 16:07:38 EDT
Mass change of component from Transifex to Website, since all our websites are handled by Transifex now.

Note You need to log in before you can comment on or make changes to this bug.