Bug 435748 - libopenraw package is old
libopenraw package is old
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: libopenraw (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Trond Danielsen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-03 12:51 EST by Michael J. Chudobiak
Modified: 2008-03-04 02:43 EST (History)
0 users

See Also:
Fixed In Version: 0.0.5
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-04 02:43:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael J. Chudobiak 2008-03-03 12:51:32 EST
rawhide has libopenraw 0.0.3.

Upstream has released 0.0.5, fixing several crasher bugs. Could you pull in the
latest release?

http://libopenraw.freedesktop.org/wiki/

- Mike
Comment 1 Trond Danielsen 2008-03-04 01:47:02 EST
0.0.4 should be available in Rawhide, but it failed the new gcc build. I will
update to the latest version and see how things go.
Comment 2 Trond Danielsen 2008-03-04 02:43:40 EST
0.0.5 is now available in rawhide.
http://koji.fedoraproject.org/koji/buildinfo?buildID=41155

Note You need to log in before you can comment on or make changes to this bug.