Bug 435751 - Request to upgrade to newer version
Request to upgrade to newer version
Status: CLOSED NEXTRELEASE
Product: Fedora EPEL
Classification: Fedora
Component: git (Show other bugs)
el5
All Linux
low Severity low
: ---
: ---
Assigned To: Bryan Kearney
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-03 13:03 EST by Stephen John Smoogen
Modified: 2013-01-10 05:22 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-15 09:06:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stephen John Smoogen 2008-03-03 13:03:35 EST
Received a request on IRC to see what the timeline for upgrading GIT to a newer
version

<cannonball> Hi, I'm relatively new to the epel repos, so I'm not familiar with
the timelines.  The current git in epel is 1.5.3.6 from FC7 (I think), dated Dec
7 2007.  FC9 has 1.5.4.3, which is the current release.  What's the
policy/timeline for the newer point release to make it into an epel release? 
(If at all?)
<cannonball> In my case, this is for CentOS 5.
<cannonball> I do recognize that it's still in FC8:testing and FC9:development,
so if the answer is "1.5.4.1 is what will be available $SOON because it's in FC8
updates" then that's and understandable as well.


What are the plans for future upgrades of this package? 

Thanks.
Comment 1 Josh Boyer 2008-03-10 09:13:48 EDT
(In reply to comment #0)
> Received a request on IRC to see what the timeline for upgrading GIT to a newer
> version
> 
> <cannonball> Hi, I'm relatively new to the epel repos, so I'm not familiar with
> the timelines.  The current git in epel is 1.5.3.6 from FC7 (I think), dated Dec
> 7 2007.  FC9 has 1.5.4.3, which is the current release.  What's the
> policy/timeline for the newer point release to make it into an epel release? 
> (If at all?)
> <cannonball> In my case, this is for CentOS 5.
> <cannonball> I do recognize that it's still in FC8:testing and FC9:development,
> so if the answer is "1.5.4.1 is what will be available $SOON because it's in FC8
> updates" then that's and understandable as well.
> 
> 
> What are the plans for future upgrades of this package? 

We don't really have set plans either way.  1.5.4.4 was released yesterday.  We
can upgrade to that if it would be sufficient I suppose.  Assuming there are no
odd deps issues.
Comment 2 James Bowes 2008-05-15 09:06:20 EDT
I've just built 1.5.5.1 for EL5; everything seems to be working well with it ;)

Note You need to log in before you can comment on or make changes to this bug.