Bug 43599 - "no file panes/login/default.html" message
"no file panes/login/default.html" message
Status: CLOSED CURRENTRELEASE
Product: Red Hat Web Site
Classification: Red Hat
Component: Other (Show other bugs)
current
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Web Development
Web Development
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-06-05 14:30 EDT by Jay Turner
Modified: 2015-01-07 18:46 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-09-04 19:34:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jay Turner 2001-06-05 14:30:02 EDT
Description of Problem:
Getting the following in the error_log on the live site.


> /apps/user/forumlogin.html
> error executing code for include /var/www/apps/panes/login/login.apm: no
> file panes/login/default.html at /var/www/lib/Apache/ASP.pm line 1249

How Reproducible:


Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:


Additional Information:
Comment 1 Tom Lancaster 2001-09-04 19:33:59 EDT
I have a recollection of adding a sane default state for this pane, and I don't
see this message in the error_log anymore, so I think we can close this.
Comment 2 Jay Turner 2001-09-18 09:35:21 EDT
Not seeing this anymore on the live site.  Closing this out.

Note You need to log in before you can comment on or make changes to this bug.