Bug 435995 - uncommented examples in quotatab need to be commented
uncommented examples in quotatab need to be commented
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: quota (Show other bugs)
5.1
All Linux
medium Severity low
: rc
: ---
Assigned To: Ondrej Vasik
Brock Organ
:
Depends On:
Blocks: 663027
  Show dependency treegraph
 
Reported: 2008-03-04 14:39 EST by Máirín Duffy
Modified: 2013-04-12 15:34 EDT (History)
2 users (show)

See Also:
Fixed In Version: RHBA-2008-0637
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 663027 (view as bug list)
Environment:
Last Closed: 2008-07-30 09:08:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Máirín Duffy 2008-03-04 14:39:35 EST
Description of problem:

check out /etc/quotatab in rhel 5.1:

#
#  This is sample quotatab (/etc/quotatab)
#  Here you can specify description of each device for user
#
#  Comments begin with hash in the beginning of the line

# Example of description
/dev/loop0: This is loopback device
/dev/hda4: Your home directory

---

I don't have /dev/hda4 on my system. Before we found this, repquota would fail
because of it. It should be commented out by default. I don't know about /dev/loop0.
Comment 1 Máirín Duffy 2008-03-04 14:40:20 EST
whoops, warnquota failed not repquota
Comment 2 RHEL Product and Program Management 2008-03-04 14:48:30 EST
This request was evaluated by Red Hat Product Management for
inclusion, but this component is not scheduled to be updated in
the current Red Hat Enterprise Linux release. If you would like
this request to be reviewed for the next minor release, ask your
support representative to set the next rhel-x.y flag to "?".
Comment 9 errata-xmlrpc 2008-07-30 09:08:24 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2008-0637.html

Note You need to log in before you can comment on or make changes to this bug.