Bug 43609 - PreReq: /sbin/chkconfig /usr/sbin/groupadd gawk fileutils /bin/sh /bin/sh /bin/shRequires(interp): /bin/sh /bin/sh /bin/sh /bin/shRequires(pre): /bin/shRequires(post): /bin/shRequires(preun): /bin/shRequires: mingetty /bin/awk /bin/sed mktemp e2fsprogs...
Summary: PreReq: /sbin/chkconfig /usr/sbin/groupadd gawk fileutils /bin/sh /bin/sh /bi...
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: initscripts   
(Show other bugs)
Version: 1.0
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-06-05 20:16 UTC by Need Real Name
Modified: 2014-03-17 02:21 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-06-06 14:59:11 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2001-06-05 20:16:15 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.77 [en] (X11; U; Linux 2.4.3-5 i686)

Description of problem:
initscripts-5.87-1.src.rpm fails to build

How reproducible:
Always

Steps to Reproduce:
1.Building from source
2.
3.
	

Additional info:

Comment 1 Bill Nottingham 2001-06-05 20:18:52 UTC
Please don't put all that in the summary. :)

Comment 2 Need Real Name 2001-06-05 20:43:20 UTC
Sorry about the long summary. The summary text should be in the description
field and vice versa.

Comment 3 Bill Nottingham 2001-06-06 14:59:06 UTC
Yes, the initscripts package in rawhide hasn't built for a while now; someone
changed up the network scripts significantly without fixing the spec file.


Comment 4 Bill Nottingham 2001-07-09 05:28:15 UTC
this has since been fixed.

Comment 5 Need Real Name 2008-08-02 20:16:37 UTC
The original summary for this bug was longer than 255 characters, and so it was truncated when Bugzilla was upgraded. The original summary was:

PreReq: /sbin/chkconfig /usr/sbin/groupadd gawk fileutils /bin/sh /bin/sh /bin/shRequires(interp): /bin/sh /bin/sh /bin/sh /bin/shRequires(pre): /bin/shRequires(post): /bin/shRequires(preun): /bin/shRequires: mingetty /bin/awk /bin/sed mktemp e2fsprogs >= 1.15 procps >= 2.0.7-7 sysklogd >= 1.3.31 setup >= 2.0.3 /sbin/fuser which modutils >= 2.3.11-5 util-linux >= 2.10s-11 mount >= 2.10r-5 bash >= 2.0 /sbin/ip /bin/shConflicts: kernel <= 2.2 timeconfig < 3.0 pppd < 2.3.9 wvdial < 1.40-3 ypbind < 1.6-12Obsoletes: rhsound sapinitRPM build errors:    File not found: /var/tmp/initscripts-5.87-1-root/etc/sysconfig/console    File not found: /var/tmp/initscripts-5.87-1-root/etc/sysconfig/networking/ifcfg-lo    File not found: /var/tmp/initscripts-5.87-1-root/etc/sysconfig/network-scripts/ifup-ipx


Note You need to log in before you can comment on or make changes to this bug.