Bug 436151 - 404 on clicking on the quick help on the Update Scout Configuration page
404 on clicking on the quick help on the Update Scout Configuration page
Status: CLOSED DUPLICATE of bug 402711
Product: Red Hat Satellite 5
Classification: Red Hat
Component: WebUI (Show other bugs)
510
All Linux
medium Severity medium
: ---
: ---
Assigned To: Brad Buckingham
Brandon Perkins
https://rlx-3-08.rhndev.redhat.com/ne...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-05 12:19 EST by Preethi Thomas
Modified: 2008-04-18 16:22 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-16 10:57:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Preethi Thomas 2008-03-05 12:19:23 EST
Description of problem:

404 on clicking on the  quick help on the Update Scout Configuration page

the link takes you to
https://rlx-3-08.rhndev.redhat.com/help/reference/
which seems to be missing

Version-Release number of selected component (if applicable):
rhn-satellite-5.1.0-168-redhat-linux-as-i386-4-embedded-oracle.iso

How reproducible:
always

Steps to Reproduce:
1. enable monitoring.
2. go to the monitoring->scout config push 
3.  click on the ? beside update scout configuration
  
Actual results:
404 File Not Found

Expected results:

actual help page

Additional info:
Comment 1 Brad Buckingham 2008-04-16 10:57:17 EDT
This bug was addressed as part of bz402711.  That BZ resolved the numerous
broken links to documentation within the UI.

*** This bug has been marked as a duplicate of 402711 ***

Note You need to log in before you can comment on or make changes to this bug.