Bug 436171 - RHEL5 CPU utilization not accurately reported by Satellite
RHEL5 CPU utilization not accurately reported by Satellite
Status: CLOSED CURRENTRELEASE
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Monitoring (Show other bugs)
501
All Linux
medium Severity medium
: ---
: ---
Assigned To: Pradeep Kilambi
Steve Salevan
:
: 449759 (view as bug list)
Depends On:
Blocks: 429319 499485
  Show dependency treegraph
 
Reported: 2008-03-05 14:03 EST by Issue Tracker
Modified: 2010-10-22 19:03 EDT (History)
3 users (show)

See Also:
Fixed In Version: sat511
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 499485 (view as bug list)
Environment:
Last Closed: 2008-08-13 15:01:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Issue Tracker 2008-03-05 14:03:51 EST
Escalated to Bugzilla from IssueTracker
Comment 10 Steve Salevan 2008-06-17 17:19:35 EDT
QA Contact -> ssalevan

Installed a RHEL 5.1 monitoring client, created a CPU Usage monitoring probe
against it, and accurate CPU usage reported correctly after multiple tries. 
This bug looks to be fixed, so I'm moving it to VERIFIED.
Comment 11 Shannon Hughes 2008-07-22 16:55:52 EDT
stevo and i both tested this one and it looks good on test10-64...moving to
release pending
Comment 12 Brandon Perkins 2008-08-13 15:01:18 EDT
5.1.1 Satellite is now GA, bugs Closed for Current Release.
Comment 13 Brandon Perkins 2008-08-13 15:07:00 EDT
5.1.1 Satellite is now GA, bugs Closed for Current Release.
Comment 14 Miroslav Suchý 2009-01-12 05:09:09 EST
*** Bug 449759 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.