Bug 436182 - Page not found on clicking RHN Reference Guide link on the clicking Kickstart File Preservation and Create Kickstart File Preservation List pages.
Summary: Page not found on clicking RHN Reference Guide link on the clicking Kickstart...
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Satellite 5
Classification: Red Hat
Component: WebUI   
(Show other bugs)
Version: 510
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Brad Buckingham
QA Contact: Preethi Thomas
URL: https://rlx-3-08.rhndev.redhat.com/rh...
Whiteboard:
Keywords:
Depends On:
Blocks: 429319
TreeView+ depends on / blocked
 
Reported: 2008-03-05 19:54 UTC by Preethi Thomas
Modified: 2008-08-13 19:07 UTC (History)
0 users

Fixed In Version: sat511
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-08-13 19:01:20 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Preethi Thomas 2008-03-05 19:54:51 UTC
Description of problem:

Page not found on clicking RHN Reference Guide link on the clicking Kickstart
File Preservation and Create Kickstart File Preservation List pages.File
Preservation page.

the link takes you to
https://rlx-3-08.rhndev.redhat.com/rhn/help/reference/en/s3-sm-system-kick-preserve.jsp
which seems to be missing

Version-Release number of selected component (if applicable):
rhn-satellite-5.1.0-168-redhat-linux-as-i386-4-embedded-oracle.iso

How reproducible:
always

Steps to Reproduce:
1. Systems-> Kickstart > File Preservation.
2. Click on the RHN Reference Guide link
3.  See page not found.
4. On the File Preservation page, click on Create New File Preservation List.
5. Click on the RHN Reference Guide link.
  
Actual results:
Page not found on
https://rlx-3-08.rhndev.redhat.com/rhn/help/reference/en/s3-sm-system-kick-preserve.jsp

Expected results:

actual help page: s3-sm-system-kick-preserve.jsp 

Additional info:

Comment 1 Clifford Perry 2008-04-08 16:39:23 UTC
https://test10-64.rhndev.redhat.com/rhn/help/reference/en/s2-sm-system-kickstart.jsp#s3-sm-system-kick-preserve

Should be above link ^^^^  (Minus test10-64.....)

Comment 2 Brad Buckingham 2008-04-16 15:32:45 UTC
Fixed the 2 references mentioned by the BZ as well as the reference link that is
on "Kickstart -> GPG and SSL Keys"

Comment 3 Preethi Thomas 2008-05-19 14:16:18 UTC
verified

Comment 4 Preethi Thomas 2008-07-21 13:40:46 UTC
release pending

Comment 5 Brandon Perkins 2008-08-13 19:01:20 UTC
5.1.1 Satellite is now GA, bugs Closed for Current Release.

Comment 6 Brandon Perkins 2008-08-13 19:07:01 UTC
5.1.1 Satellite is now GA, bugs Closed for Current Release.


Note You need to log in before you can comment on or make changes to this bug.