Bug 436187 - wnck-applet crashes, cannot be restarted
wnck-applet crashes, cannot be restarted
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: gnome-panel (Show other bugs)
5.1
All Linux
low Severity low
: rc
: ---
Assigned To: Ray Strode [halfline]
desktop-bugs@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-05 15:17 EST by Rik van Riel
Modified: 2015-10-26 07:56 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-02 09:04:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rik van Riel 2008-03-05 15:17:56 EST
Description of problem:

wnck-applet crashed out of the blue and could not be restarted with more than
one of its functionalities - after the window list was added, the workspace
switcher could not be added

Version-Release number of selected component (if applicable):

gnome-panel-2.16.1-6.el5

Steps to Reproduce:
1. ???
2. wnck-applet crashes
3. click "do not reload"
3. right click on panel
4. add to panel
5. try to add "window list" to panel
6. window list gets added
7. try to add "workspace switcher" to panel
8. this fails

Adding other wnck-applet components or adding them in other orders shows the
same problem - the first wnck-applet functionality works, the others result in
error messages
  
Additional info:

killing bonobo-activation-server made things work again
Comment 1 Rik van Riel 2008-03-05 15:20:03 EST
<halfline> riel, if it happens again, can you get a "thread apply all bt full"
of bonobo-activation-server ?
Comment 2 RHEL Product and Program Management 2014-03-07 07:41:22 EST
This bug/component is not included in scope for RHEL-5.11.0 which is the last RHEL5 minor release. This Bugzilla will soon be CLOSED as WONTFIX (at the end of RHEL5.11 development phase (Apr 22, 2014)). Please contact your account manager or support representative in case you need to escalate this bug.
Comment 3 RHEL Product and Program Management 2014-06-02 09:04:34 EDT
Thank you for submitting this request for inclusion in Red Hat Enterprise Linux 5. We've carefully evaluated the request, but are unable to include it in RHEL5 stream. If the issue is critical for your business, please provide additional business justification through the appropriate support channels (https://access.redhat.com/site/support).

Note You need to log in before you can comment on or make changes to this bug.