Bug 436215 - kdelibs-apidocs-3.5.9-3.fc7 is empty
kdelibs-apidocs-3.5.9-3.fc7 is empty
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: kdelibs (Show other bugs)
7
All Linux
low Severity low
: ---
: ---
Assigned To: Kevin Kofler
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-05 17:28 EST by Rick Wagner
Modified: 2008-03-06 11:37 EST (History)
3 users (show)

See Also:
Fixed In Version: 3.5.9-4.fc7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-06 11:37:16 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rick Wagner 2008-03-05 17:28:12 EST
Recurrence of BZ 239947 (kdelibs-apidocs-3.5.6-3.fc7.i386.rpm);  x86_64 
package of kdelibs-3.5.9-3.fc7.src.rpm contains no documentation; only the 
directory structure.
Comment 1 Rick Wagner 2008-03-05 17:32:28 EST
Looking at the file size in the Fedora-8 repository, it looks like it's borked 
there too.
Comment 2 Kevin Kofler 2008-03-05 17:34:38 EST
Thanks for the report, but I already noticed that (unfortunately only after the 
update went to stable), and an update fixing this is queued for stable already.

https://admin.fedoraproject.org/updates/F8/pending/kdelibs-3.5.9-4.fc8
https://admin.fedoraproject.org/updates/F7/pending/kdelibs-3.5.9-4.fc7
Comment 3 Kevin Kofler 2008-03-05 17:35:00 EST
Note also that this isn't arch-specific.
Comment 4 Fedora Update System 2008-03-06 11:35:54 EST
kdelibs-3.5.9-4.fc8 has been pushed to the Fedora 8 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 5 Fedora Update System 2008-03-06 11:37:14 EST
kdelibs-3.5.9-4.fc7 has been pushed to the Fedora 7 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.