Bug 436261 - TBb9d8707e Conf.py:1016:__setitem__:NameError: global name 'join' is not defined
TBb9d8707e Conf.py:1016:__setitem__:NameError: global name 'join' is not defined
Status: CLOSED DUPLICATE of bug 434935
Product: Fedora
Classification: Fedora
Component: system-config-network (Show other bugs)
i386 Linux
low Severity low
: ---
: ---
Assigned To: Harald Hoyer
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2008-03-06 03:14 EST by Iyengar
Modified: 2008-03-31 06:47 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-03-31 06:47:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
crash report (1.56 KB, text/plain)
2008-03-06 03:14 EST, Iyengar
no flags Details

  None (edit)
Description Iyengar 2008-03-06 03:14:11 EST
Description of problem:
Unable to save DNS entries

How reproducible:
every time I try.

Steps to Reproduce:
1. add an entry to search path
Actual results:
crash dump

Expected results:
saved resolv.conf file (I guess)

Additional info:
Comment 1 Iyengar 2008-03-06 03:14:11 EST
Created attachment 297008 [details]
crash report
Comment 3 Harald Hoyer 2008-03-31 06:47:53 EDT

*** This bug has been marked as a duplicate of 434935 ***

Note You need to log in before you can comment on or make changes to this bug.