Bug 436289 - getaddrinfo return only IPv4 Address
getaddrinfo return only IPv4 Address
Status: CLOSED DUPLICATE of bug 436290
Product: Fedora
Classification: Fedora
Component: glibc (Show other bugs)
8
All Linux
low Severity high
: ---
: ---
Assigned To: Jakub Jelinek
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-06 07:18 EST by Jean-Jacques Sarton
Modified: 2008-03-06 07:41 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-06 07:41:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jean-Jacques Sarton 2008-03-06 07:18:58 EST
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Jakub Jelinek 2008-03-06 07:41:23 EST

*** This bug has been marked as a duplicate of 436290 ***

Note You need to log in before you can comment on or make changes to this bug.