Bug 436319 - Bad: Installation terminates abnormally
Bad: Installation terminates abnormally
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
8
x86_64 Linux
low Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
http://forums.fedoraforum.org/showthr...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-06 09:50 EST by RudiGloder
Modified: 2008-03-07 11:18 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-06 21:20:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description RudiGloder 2008-03-06 09:50:04 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.12) Gecko/20080201 Firefox/2.0.0.12

Description of problem:
The programm terminates abnormally. The installation is not possible. 
That error occurs right after manually choosing a partition table.
I already tried to premake a partition table with another program.
Still the outcome was the same.

Version-Release number of selected component (if applicable):


How reproducible:
Always


Steps to Reproduce:
1.Boot from DVD image x86-64
2.Install in safe graphical mode
3.Choose partition table ( either default or manual ) and then installation hangs for a while until error message occurs

Actual Results:
error message appears:

uknown encoding: string-escape

Expected Results:
The installation should have moved on.

Additional info:
PC:
Intel Core 2 Duo E4500
2GB G.Skill DDR2-800 - CL5
Geforce 6600GT
Gigabyte GA-P35-DS3

Exact error message ( pictures ) can be found within above provided url or here:
http://forums.fedoraforum.org/showpost.php?p=974480&postcount=9
Comment 1 Chris Lumens 2008-03-06 21:20:23 EST
This should be fixed in Fedora 9 Alpha.
Comment 2 RudiGloder 2008-03-07 11:18:53 EST
(In reply to comment #1)
> This should be fixed in Fedora 9 Alpha.

As a matter of fact using the Fedora 9 Alpha solved this issue.
No problems at all occurred during the installation.
Thank you!

Note You need to log in before you can comment on or make changes to this bug.