Bug 436380 - init script contains Default-Start and so is started by default.
init script contains Default-Start and so is started by default.
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: wpa_supplicant (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-06 16:06 EST by Orion Poplawski
Modified: 2008-07-02 18:47 EDT (History)
0 users

See Also:
Fixed In Version: 0.5.10-5.fc8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-02 18:47:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Orion Poplawski 2008-03-06 16:06:33 EST
Description of problem:

Previously (and correctly I believe) wpa_supplicant was not started by default
on boot.  However, with the addition of:

# Default-Start:  3 4 5

to the init script, chkconfig now turns in on by default when adding it.  This
should be:

# Default-Start:

Version-Release number of selected component (if applicable):
wpa_supplicant-0.6.3-2.fc9.i386

Also seems to be present in wpa_supplicant-0.5.7-21.fc8
Comment 1 Dan Williams 2008-03-06 17:53:08 EST
F8: http://koji.fedoraproject.org/koji/taskinfo?taskID=498388
F9: http://koji.fedoraproject.org/koji/taskinfo?taskID=498392

Will close when F8 update goes out.
Comment 2 Bug Zapper 2008-05-14 01:50:24 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 3 Dan Williams 2008-07-02 18:47:11 EDT
Package long pushed to f8-updates; closing

Note You need to log in before you can comment on or make changes to this bug.