Bug 436386 - german translation bug doesent allow to properly accept transaction
german translation bug doesent allow to properly accept transaction
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Seth Vidal
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-06 16:57 EST by Rudolf Kastl
Modified: 2014-01-21 18:02 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-06 17:07:37 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rudolf Kastl 2008-03-06 16:57:51 EST
Description of problem:
Gesamte Downloadgrösse: 6.9 M
Ist dies richtig? [j/N] :j
Ist dies richtig? [j/N] :j
Ist dies richtig? [j/N] :J
Ist dies richtig? [j/N] :y
Lade Pakete herunter:

as you can see above "j" is not accepted as answer (it is advertized as
possibility though) whereas "y" worked.

Version-Release number of selected component (if applicable):
yum-3.2.12-3.fc9.noarch

How reproducible:
always

Steps to Reproduce:
1. yum install foo
2. wait for transaction overview
3. press j and return
4. rinse
5. repeat

Actual results:
prompt coming up again because it doesent accept it as valid answer

Expected results:
having the transaction done properly and the letters accepted as advertized

Additional info:
just ask away ;)
Comment 1 Jeremy Katz 2008-03-06 17:07:37 EST
Fixed in git so that the translations can at least be provided

Note You need to log in before you can comment on or make changes to this bug.