This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 436410 - thunderbird -compose uses mailto() rather than xfedocommand() and so cannot handle attachments
thunderbird -compose uses mailto() rather than xfedocommand() and so cannot h...
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: thunderbird (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Martin Stransky
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 436448
  Show dependency treegraph
 
Reported: 2008-03-06 18:29 EST by Orion Poplawski
Modified: 2008-03-07 06:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-07 06:12:28 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Patch to do xfedocommand(composemessage) instead of mailto() with -compose (688 bytes, patch)
2008-03-06 18:29 EST, Orion Poplawski
no flags Details | Diff

  None (edit)
Description Orion Poplawski 2008-03-06 18:29:20 EST
Description of problem:

Programs (such as openoffice) cannot use the thunderbird script to send emails
with attachments when thunderbird is running.  This is because the
/usr/bin/thunderbird script uses the mailto() remote command with -compose that
cannot handle attachments.  It would be better to use
xfedocommand(composemessage) instead.

Version-Release number of selected component (if applicable):
thunderbird-2.0.0.12-1.fc8
Comment 1 Orion Poplawski 2008-03-06 18:29:20 EST
Created attachment 297126 [details]
Patch to do xfedocommand(composemessage) instead of mailto() with -compose
Comment 2 Martin Stransky 2008-03-07 03:59:20 EST
taking the bug
Comment 3 Martin Stransky 2008-03-07 06:12:28 EST
It's fixed in rawhide, thanks!

Note You need to log in before you can comment on or make changes to this bug.