Bug 436614 - selinux behaves oddly with udev..
selinux behaves oddly with udev..
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: udev (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Harald Hoyer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-08 07:08 EST by Jóhann B. Guðmundsson
Modified: 2008-03-13 11:34 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-13 11:34:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jóhann B. Guðmundsson 2008-03-08 07:08:55 EST
Description of problem:

When /etc/selinux/config is set to disabled permissive or enforcing
udev hangs at startup, sometimes times..

if I set selinux=0 things run just fine...

Noticed one thing run_program "/sbin/modprobe" FATAL:Bluetooth not found
and udev seems to also hang ( times out with the bluetooth thing and stops
second time or third.. ) refering to ENV something STARTUP at some point 

Sorry going by memory here.. otherwise I could type the exact output..
And slightly going nuts that my arrow buttons dont work in gnome 
with the evdev...

Version-Release number of selected component (if applicable):


How reproducible:

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Jóhann B. Guðmundsson 2008-03-13 11:02:09 EDT
Seems to be FIXED after I updated today ( rawhide report: 20080313 )  :) Great
work.....

Bug can be closed as FIXED...

Note You need to log in before you can comment on or make changes to this bug.