Bug 436674 - To resume an attached session, you have to give ^C
To resume an attached session, you have to give ^C
Status: CLOSED INSUFFICIENT_DATA
Product: Fedora
Classification: Fedora
Component: screen (Show other bugs)
9
x86_64 Linux
low Severity low
: ---
: ---
Assigned To: Miroslav Lichvar
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-08 22:00 EST by Horst H. von Brand
Modified: 2008-08-02 19:40 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-07 22:31:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Horst H. von Brand 2008-03-08 22:00:09 EST
Description of problem:
I run screen sessions both on x86_64 (Fedora rawhide,
screen-4.0.3-10.fc9.x86_64) and SPARC (Aurora development, screen-4.0.3-8.fc8).
The network connection went down, and to resume them I ran:

  screen -r -d

To get the session back, I had to ctrl-C both.

Version-Release number of selected component (if applicable):
screen-4.0.3-10.fc9.x86_64

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Miroslav Lichvar 2008-03-11 09:10:51 EDT
It seems to work fine here and survives a loss of network connection. Is this
reproducible always?
Comment 2 Bug Zapper 2008-05-14 01:53:07 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 3 Brennan Ashton 2008-06-07 22:31:04 EDT
Since there are insufficient details provided in this report for us to
investigate the issue further, and we have not received feedback to the
information we have requested above, we will assume the problem was not
reproducible, or has been fixed in one of the updates we have released for the
reporter's distribution.

Users who have experienced this problem are encouraged to upgrade to the latest
update of their distribution, and if this issue turns out to still be
reproducible in the latest update, please reopen this bug with additional
information.

Closing as INSUFFICIENT_DATA.

Note You need to log in before you can comment on or make changes to this bug.