Bug 436762 - Need qscintilla2.pc?
Need qscintilla2.pc?
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: qscintilla (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Rex Dieter
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-10 07:13 EDT by Neal Becker
Modified: 2008-03-14 09:33 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-14 09:33:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Neal Becker 2008-03-10 07:13:23 EDT
Description of problem:
qscintilla2-devel includes {_libdir}/libqscintilla2-qt4.so.  Apps won't know 
to look there.  I think we need a .pc file, or some other way so that
qmake-qt4
make

will find it

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Rex Dieter 2008-03-14 09:33:52 EDT
Imo, let's not worry about it here (in fedora).  Why?
1.  Let's not invent problems that don't (concretely) exist, yet.  Unless I'm
mistaken, and there are apps that are broken *now* because of this.
2.  Besides, it's an upstream issue
:)

Note You need to log in before you can comment on or make changes to this bug.