This service will be undergoing maintenance at 20:00 UTC, 2017-04-03. It is expected to last about 30 minutes
Bug 436776 - warning: process `kudzu' used the deprecated sysctl system call with 1.23.
warning: process `kudzu' used the deprecated sysctl system call with 1.23.
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: kudzu (Show other bugs)
8
All Linux
low Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-10 08:45 EDT by Mads Kiilerich
Modified: 2014-03-16 23:12 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-10 23:51:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mads Kiilerich 2008-03-10 08:45:01 EDT
Description of problem:
Warning appears in dmesg. I assume that the warning is there for a reason and
the cause should be solved.


Version-Release number of selected component (if applicable):
kudzu-1.2.79.2-1
kernel-2.6.24.3-12.fc8

How reproducible:
seems to come with kernel 2.6.24

Steps to Reproduce:
1. boot with kudzu enabled
2.
3.
  
Actual results:
warning: process `kudzu' used the deprecated sysctl system call with 1.23.


Expected results:
no warning


Additional info:
I (and at least one other) experienced that networking didn't work because
ifcfg-eth0 had been removed somehow - could it be kudzu that misbehaves because
of this?
Well... it's just a deprecation warning, so I guess it's just a warning...
Comment 1 Bill Nottingham 2008-03-10 23:51:21 EDT
Fixed in 1.2.83-3 by removing it.

Note You need to log in before you can comment on or make changes to this bug.