Bug 436850 - Remove terms & conditions page, point right at red hat's licenses page
Remove terms & conditions page, point right at red hat's licenses page
Status: CLOSED DUPLICATE of bug 438859
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Web Site (Show other bugs)
rhn500
All Linux
low Severity low
: ---
: ---
Assigned To: Grant Gainey
Amy Owens
:
Depends On:
Blocks: 428922
  Show dependency treegraph
 
Reported: 2008-03-10 15:27 EDT by James Bowes
Modified: 2013-01-10 04:57 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-21 08:20:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description James Bowes 2008-03-10 15:27:28 EDT
Our perl t&c page just redirects to the red hat licenses page. Get rid of this
extra step. There is a lot of old perl user related code that refers to this
page, so make sure that none of those links still exist.
Comment 1 James Bowes 2008-04-21 08:20:46 EDT

*** This bug has been marked as a duplicate of 438859 ***

Note You need to log in before you can comment on or make changes to this bug.